Tearing my hair out!

Everything related to SimElite Solutions Time Zone Fixer
Post Reply
Message
Author
JohnDH1977
newbie
Posts: 8
Joined: Sun Dec 16, 2018 5:29 am

Tearing my hair out!

#1 Post by JohnDH1977 » Sun Jan 13, 2019 7:40 am

Recently I have been having this problem with P3d v4 and the date. Ever since January 3rd-4th or so, for some reason whenever I load up in my default flight, the date will be incorrct. I will select my aircraft and location, check UTC and reset to system time (which I end up still having to manually put in the correct UTC time anyways) and hit ok to load up. When I am in the pit the UTC time will be correct but the date is off by a day.

When I then manually set the date to 31 Dec 2018 the date shows 31 December 2018.
When I set 1 January 2019 it shows 1 January 2019.
When I set 2 January, it shows 1 January 2019.
When I set today's date, (13-1-2019) its shows 12 january 2019.
When I set 31 January, it shows 30 Jamuary 2019.
But then when i set 1 Febuary 2019, the date is correct again and it shows 1 February correctly...

I have posted this in LM's support forum, and I got nothing. A few suggestions from a single user. Not a peep from any support from LM themself. I totally un/reinstalled P3d and the few addons I have. All in all P3d has been a huge let down. I was hoping someone here might know what would be causing this or dare I hope, even a fix perhaps. It's a little thing, I guess. I could just eat it and have a messed up date until Feb 1st, but I shouldn't have to. P3d should work the way it's supposed to.

John

User avatar
victor.papa
Moderator
Moderator
Posts: 165
Joined: Thu Jul 20, 2017 12:00 am

Re: Tearing my hair out!

#2 Post by victor.papa » Sun Jan 13, 2019 5:02 pm

JohnDH1977 wrote:
Sun Jan 13, 2019 7:40 am
Recently I have been having this problem with P3d v4 and the date. Ever since January 3rd-4th or so, for some reason whenever I load up in my default flight, the date will be incorrct. I will select my aircraft and location, check UTC and reset to system time (which I end up still having to manually put in the correct UTC time anyways) and hit ok to load up. When I am in the pit the UTC time will be correct but the date is off by a day.

When I then manually set the date to 31 Dec 2018 the date shows 31 December 2018.
When I set 1 January 2019 it shows 1 January 2019.
When I set 2 January, it shows 1 January 2019.
When I set today's date, (13-1-2019) its shows 12 january 2019.
When I set 31 January, it shows 30 Jamuary 2019.
But then when i set 1 Febuary 2019, the date is correct again and it shows 1 February correctly...

I have posted this in LM's support forum, and I got nothing. A few suggestions from a single user. Not a peep from any support from LM themself. I totally un/reinstalled P3d and the few addons I have. All in all P3d has been a huge let down. I was hoping someone here might know what would be causing this or dare I hope, even a fix perhaps. It's a little thing, I guess. I could just eat it and have a messed up date until Feb 1st, but I shouldn't have to. P3d should work the way it's supposed to.

John
Dear John,
When you already installed SimElite Solutions Time Zone Fixer, you can easily use local time instead of UTC time and you will have correct local time in whole your flight from departure to arrival. I mean when you run your prepar3D V4, on scenario page, you select your airplane, location and then you have to set your LOCAL date and time(departure time) manually and it means you shouldn't check that UTC checkbox. In this way when your flight loads at your departure airport your departure time is correct and then you fly to your destination airport and you will have correct local time there too.

If you want me to check your situation please provide me these information:
1- What was your airplane?
2- What was your departure airport?
3- What was your departure time (exactly set in your flight simulator)
4- Where do you live (City, country)?

pracines
Second Officer
Second Officer
Posts: 12
Joined: Wed Jul 26, 2017 12:12 pm

Re: Tearing my hair out!

#3 Post by pracines » Sun Jan 13, 2019 6:26 pm

I use FS Real Time to solve all time of day/date issues - been using it for over a decade. Extremely fair pricing for any budget too.

A perfect companion with Time Zone Fixer.

http://www.3dsoftworks.net/products/fsr ... efault.asp

JohnDH1977
newbie
Posts: 8
Joined: Sun Dec 16, 2018 5:29 am

Re: Tearing my hair out!

#4 Post by JohnDH1977 » Sun Jan 13, 2019 7:45 pm

Thanks guys, but the problem is not the actual time. It is the DATE that is incorrect. I have FS Realtime as well and it sets the time fine but for whatever reason the DATE is off by a day.
victor.papa wrote:
Sun Jan 13, 2019 5:02 pm


Dear John,
When you already installed SimElite Solutions Time Zone Fixer, you can easily use local time instead of UTC time and you will have correct local time in whole your flight from departure to arrival. I mean when you run your prepar3D V4, on scenario page, you select your airplane, location and then you have to set your LOCAL date and time(departure time) manually and it means you shouldn't check that UTC checkbox. In this way when your flight loads at your departure airport your departure time is correct and then you fly to your destination airport and you will have correct local time there too.

If you want me to check your situation please provide me these information:
1- What was your airplane?
2- What was your departure airport?
3- What was your departure time (exactly set in your flight simulator)
4- Where do you live (City, country)?
1- Quality Wings 787-9
2- Departure does not matter since the problem happens everywhere.
3- I always set the current UTC time. I do not fly in the past or future ever.
4- I live in The Netherlands. Nearest airport is EHBK or EBLG.

JohnDH1977
newbie
Posts: 8
Joined: Sun Dec 16, 2018 5:29 am

Re: Tearing my hair out!

#5 Post by JohnDH1977 » Sun Jan 13, 2019 11:39 pm

Image

User avatar
victor.papa
Moderator
Moderator
Posts: 165
Joined: Thu Jul 20, 2017 12:00 am

Re: Tearing my hair out!

#6 Post by victor.papa » Mon Jan 14, 2019 12:32 am

JohnDH1977 wrote:
Sun Jan 13, 2019 7:45 pm
Thanks guys, but the problem is not the actual time. It is the DATE that is incorrect. I have FS Realtime as well and it sets the time fine but for whatever reason the DATE is off by a day.
victor.papa wrote:
Sun Jan 13, 2019 5:02 pm


Dear John,
When you already installed SimElite Solutions Time Zone Fixer, you can easily use local time instead of UTC time and you will have correct local time in whole your flight from departure to arrival. I mean when you run your prepar3D V4, on scenario page, you select your airplane, location and then you have to set your LOCAL date and time(departure time) manually and it means you shouldn't check that UTC checkbox. In this way when your flight loads at your departure airport your departure time is correct and then you fly to your destination airport and you will have correct local time there too.

If you want me to check your situation please provide me these information:
1- What was your airplane?
2- What was your departure airport?
3- What was your departure time (exactly set in your flight simulator)
4- Where do you live (City, country)?
1- Quality Wings 787-9
2- Departure does not matter since the problem happens everywhere.
3- I always set the current UTC time. I do not fly in the past or future ever.
4- I live in The Netherlands. Nearest airport is EHBK or EBLG.
John, We can check things step by step to see what is the problem.
Could you please follow these steps and let me know the result:
1- Run your Prepar3D
2- On Scenario page do not change default airplane (F-22)
3- From "LOCATION" section change airport to "EHAM (Amsterdam)"
4- From "TIME AND SEASON " section click on "Reset to System Time" button and don't mark "UTC" checkbox. Now check date on the top (left of calendar icon) is it 14 January or 13? Please tell me the result of this step
5- If the date is 13 (instead of 14) click on calendar icon and change it to 14
6- Click on "OK" button and start your flight
7- After flight is loaded go to top menu -> World -> Time and Season and check if your date is still 14 January and you have your computer's local time in that Time and Season page.
Tell me result of this section either.

JohnDH1977
newbie
Posts: 8
Joined: Sun Dec 16, 2018 5:29 am

Re: Tearing my hair out!

#7 Post by JohnDH1977 » Mon Jan 14, 2019 1:14 am

victor.papa wrote:
Mon Jan 14, 2019 12:32 am

John, We can check things step by step to see what is the problem.
Could you please follow these steps and let me know the result:
1- Run your Prepar3D
2- On Scenario page do not change default airplane (F-22)
3- From "LOCATION" section change airport to "EHAM (Amsterdam)"
4- From "TIME AND SEASON " section click on "Reset to System Time" button and don't mark "UTC" checkbox. Now check date on the top (left of calendar icon) is it 14 January or 13? Please tell me the result of this step
5- If the date is 13 (instead of 14) click on calendar icon and change it to 14
6- Click on "OK" button and start your flight
7- After flight is loaded go to top menu -> World -> Time and Season and check if your date is still 14 January and you have your computer's local time in that Time and Season page.
Tell me result of this section either.
I did exactly what you said. In the F22 the date and time is correct after step 4 and 7. However when I then load up the QW 787, the clock in it's cockpit shows the 13th.

User avatar
victor.papa
Moderator
Moderator
Posts: 165
Joined: Thu Jul 20, 2017 12:00 am

Re: Tearing my hair out!

#8 Post by victor.papa » Mon Jan 14, 2019 1:48 am

JohnDH1977 wrote:
Mon Jan 14, 2019 1:14 am
victor.papa wrote:
Mon Jan 14, 2019 12:32 am

John, We can check things step by step to see what is the problem.
Could you please follow these steps and let me know the result:
1- Run your Prepar3D
2- On Scenario page do not change default airplane (F-22)
3- From "LOCATION" section change airport to "EHAM (Amsterdam)"
4- From "TIME AND SEASON " section click on "Reset to System Time" button and don't mark "UTC" checkbox. Now check date on the top (left of calendar icon) is it 14 January or 13? Please tell me the result of this step
5- If the date is 13 (instead of 14) click on calendar icon and change it to 14
6- Click on "OK" button and start your flight
7- After flight is loaded go to top menu -> World -> Time and Season and check if your date is still 14 January and you have your computer's local time in that Time and Season page.
Tell me result of this section either.
I did exactly what you said. In the F22 the date and time is correct after step 4 and 7. However when I then load up the QW 787, the clock in it's cockpit shows the 13th.
It seems your prepar3D is working properly. Maybe something is wrong in your QW787 setting. Unfortunately I don't have QW 787 and I can't check that but you can discuss this matter with others who have that addon.

JohnDH1977
newbie
Posts: 8
Joined: Sun Dec 16, 2018 5:29 am

Re: Tearing my hair out!

#9 Post by JohnDH1977 » Mon Jan 14, 2019 7:19 pm

It seems it is a bug within QW 787. Apparently it effects only the month January. It has been acknowledged by them in their support forum, and will be fixed in a later update, as far as I can tell by their response.

Thanks to all for their help.

John

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests